Skip site navigation (1) Skip section navigation (2)

Re: Some regression tests are failed RH7.0

From: "M, Eichhorn" <gbibu(at)bluewin(dot)ch>
To: Lamar Owen <lamar(dot)owen(at)wgcr(dot)org>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: Some regression tests are failed RH7.0
Date: 2001-03-21 16:31:04
Message-ID: 3AB8D748.F661435@bluewin.ch (view raw or flat)
Thread:
Lists: pgsql-bugs
Dear Lamar and Tom

I have unset LANG (blank), wiped the old database,  and start postmaster
(init.d). The result of the regression test looks pretty fine, no failure.

What's about other application when LANG=blank?

Thank you very much for your support.

Regards Martin



Lamar Owen wrote:

> On Tue, 20 Mar 2001, M, Eichhorn wrote:
>
> > 2. Should i change the LANG="en_US" to LANG="C" and send your a new regression
> >
> >     test report?
>
> Please.  You will need to stop postmaster wipe the old database installation,
> make the locale variable change, re-initdb, and start postmaster.
>
> You seem to not have seen the same temp test failure I am seeing.  Interesting.
> --
> Lamar Owen
> WGCR Internet Radio
> 1 Peter 4:11

Attachment: gbibu.vcf
Description: text/x-vcard (256 bytes)

In response to

pgsql-bugs by date

Next:From: Peter EisentrautDate: 2001-03-21 19:19:20
Subject: Re: Doc bug: libpq PQconnectPoll()
Previous:From: M, EichhornDate: 2001-03-21 16:27:20
Subject: Re: Some regression tests are failed RH7.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group