Skip site navigation (1) Skip section navigation (2)

compiling pg 7.0.3 on sco 5.0.5

From: "Arno A(dot) Karner" <karner(at)tnss(dot)com>
To: pgsql-hackers(at)postgresql(dot)org
Subject: compiling pg 7.0.3 on sco 5.0.5
Date: 2000-11-30 13:04:34
Message-ID: 3A265062.4D035121@tnss.com (view raw or flat)
Thread:
Lists: pgsql-hackers
ive got the backend stuff to compile on sco with the sdk had to add
-lsocket 
to get rid of unresolved var gethostbyaddress. made it as far as
compiling 
epcg compiles but fails with unresolved var
nocachegetattr in pgc.o
is this a yacc/lex issue if so what would be min version requirements
for 
bison/flex replacments, easiest to port to sco 5.0.5

-- 
My opinions are my own and not that of my employer even if I am self
employed

Responses

pgsql-hackers by date

Next:From: mlwDate: 2000-11-30 13:37:42
Subject: Re: SQL 'in' vs join.
Previous:From: mlwDate: 2000-11-30 12:26:27
Subject: Odd select behavior -- statistics, redux (7.0.x and devel)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group