Skip site navigation (1) Skip section navigation (2)

Re: libpq dependencies in redhat binary rpm

From: Lamar Owen <lamar(dot)owen(at)wgcr(dot)org>
To: lor(dot)thi(at)libertysurf(dot)fr
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: libpq dependencies in redhat binary rpm
Date: 2000-11-13 21:57:47
Message-ID: 3A1063DB.29C4E010@wgcr.org (view raw or flat)
Thread:
Lists: pgsql-bugs
thil wrote:
> 
> when I try to install the binary RPM for redhat 6.x,
> the first rpm (postgresql-7*) say "dependencies error : libpq.so need".

Install -devel along with it.  I am updating the distributed RPM's now
to take care of this embarrassing typo.
--
Lamar Owen
WGCR Internet Radio
1 Peter 4:11

In response to

pgsql-bugs by date

Next:From: lilyDate: 2000-11-14 00:39:04
Subject: Looking for agent
Previous:From: thilDate: 2000-11-13 21:42:46
Subject: libpq dependencies in redhat binary rpm

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group