Skip site navigation (1) Skip section navigation (2)

Re: unable to install postgresql 8.2

From: "Richard Broersma" <richard(dot)broersma(at)gmail(dot)com>
To: "saji verghese" <verghese(dot)saji(at)hotmail(dot)com>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: unable to install postgresql 8.2
Date: 2008-04-15 17:02:48
Message-ID: 396486430804151002u4bd81beeo4156bf444f9cb06f@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-admin
On Tue, Apr 15, 2008 at 9:51 AM, saji verghese
<verghese(dot)saji(at)hotmail(dot)com> wrote:
> Iam getting "User 'postgres' could not be created.The user account already
> exists.!" error while installing Postgresql version 8.2 in windows xp.There
> is no user account named postgres created.

This usually means that you've already installed postgresql once before.

You will need to do one of two things:
1) remember the original password used to create the Postgres service
account from the initial install.
2) delete the former Postgres service account and then retry the installation.

to do step 2, follow this link: http://www.geocities.com/operationsengineer1/
open the PostgreSQL word doc, go to page 5 and follow the instructions
on how to delete the OS user.


-- 
Regards,
Richard Broersma Jr.

In response to

Responses

pgsql-admin by date

Next:From: Ezra TaylorDate: 2008-04-15 17:43:13
Subject: Re: unable to install postgresql 8.2
Previous:From: saji vergheseDate: 2008-04-15 16:51:29
Subject: unable to install postgresql 8.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group