Skip site navigation (1) Skip section navigation (2)

Re: Problem configuring pgadmin3

From: Adam H(dot)Pendleton <fmonkey(at)fmonkey(dot)net>
To: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
Cc: "Pauly" <adsl490440(at)tiscali(dot)nl>, <pgadmin-support(at)postgresql(dot)org>
Subject: Re: Problem configuring pgadmin3
Date: 2004-07-27 14:42:45
Message-ID: 38FF1370-DFDB-11D8-BBDA-000A95B4F45C@fmonkey.net (view raw or flat)
Thread:
Lists: pgadmin-support
On Jul 27, 2004, at 5:03 AM, Dave Page wrote:

>
>
>> -----Original Message-----
>> From: Pauly [mailto:adsl490440(at)tiscali(dot)nl]
>> Sent: 27 July 2004 09:27
>> To: Dave Page
>> Cc: pgadmin-support(at)postgresql(dot)org
>> Subject: RE: [pgadmin-support] Problem configuring pgadmin3
>>
>> Hello Dave,
>>
>> After that Samba configured and compiled just fine. And guess
>> what, after executing this remark the configure script of
>> pgadmin3 also runs.
>> Thanks!!
>
> Excellent.
>
> Adam; is there any reason why ssl is needed to detect libpq, even if we
> are configuring without ssl support?

No, no reason, really, except that without the flag the configure 
script failed on some of our developers machines.  What I would 
recommend is adding a --with-ssl option to our configure script.  How 
does that sound?

ahp


In response to

pgadmin-support by date

Next:From: Dave PageDate: 2004-07-27 14:56:32
Subject: Re: Problem configuring pgadmin3
Previous:From: Andreas PflugDate: 2004-07-27 12:24:31
Subject: Re: compile problem

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group