Skip site navigation (1) Skip section navigation (2)

NT Port install - mount problem

From: Richard <blackw(at)sfu(dot)ca>
To: pgsql-ports(at)postgresql(dot)org
Subject: NT Port install - mount problem
Date: 1999-12-24 18:04:07
Message-ID: 3863B597.E4085E70@sfu.ca (view raw or flat)
Thread:
Lists: pgsql-ports
Needing to keep a Postgres database alive while I upgrade my RH Linux
server, I decided to try installing the NT port and running the database
there while ugrades were underway.  I am using Kevin Lo's instructions
(http://www.freebsd.org/~kevlo/postgres/portNT.html) for the
installation.  After installing FULL.EXE (Cygwin), instruction step 3
under "Install the Cygwin package" reads:

   3. Run Cygwin, and then run "mount c:/Unix/Root /"

When I do this, I get back the error message:

   mount failed: Device or resource busy

I am running NT Server 4.0 SP5 with administrative privileges.  Nothing
else other than the bash shell is running.

Any ideas as to what might be causing this error?  Could it be because
the NT paging file is open in C:\?

Any pointers would be appreciated.  Thanks in advance.  (I wish I had
another box to put Linux on :(

Cheers,
Richard Blackwell
Programmer/Analyst
Dept. of Psychology, Simon Fraser University
Burnaby, BC Canada

Responses

pgsql-ports by date

Next:From: rootDate: 1999-12-25 20:20:41
Subject: No data rpm for 6.5.x
Previous:From: Lamar OwenDate: 1999-12-24 03:49:17
Subject: Announcing PostgreSQL 6.5.3-3 and 6.5.3-3nl RPMs.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group