Skip site navigation (1) Skip section navigation (2)

Q: Mac: Openlink->Linux: Openlink-PostgreSQL

From: Jelle Ruttenberg <ruttenberg(at)neroc(dot)nl>
To: pgsql-general(at)postgresql(dot)org(dot)pgsql-interfaces(at)postgresql(dot)org
Subject: Q: Mac: Openlink->Linux: Openlink-PostgreSQL
Date: 1999-09-22 07:12:25
Message-ID: 37E88157.385164BC@neroc.nl (view raw or flat)
Thread:
Lists: pgsql-generalpgsql-interfaces
Hello all,

maybe somewhat off topic here, but the people at OpenLink who are
working on it don't have an answer yet:

I'm using OpenLink Data Access Driver Suite 3.2 to connect from a Mac to
a Linux with PostgreSQL 6.5.1. When I set the authentication in
pg_hba.conf to 'password', the connection is rejected by PostgreSQL with
the message: 'Password authentication failed for user 'nps''. When I set
the authentication to 'trust' it works.

Is there somebody who has been able to get OpenLink with
password-authentication by PostgreSQL working and can give me some
clues?

Thanks,
Jelle.

NOTES:
- password-file: PGDATA/pg_pwd
- users in the password-file: added with CREATE USER
- the passwords aren't encrypted
- connecting the database with 'psql <databasename> -u' works
- OpenLink uses the generic database-agent for PostgreSQL (95?) to
connect to the database


pgsql-interfaces by date

Next:From: Dave PageDate: 1999-09-22 07:37:56
Subject: RE: [INTERFACES] pgAdmin v6.5.1 Release
Previous:From: Michael MeskesDate: 1999-09-22 06:12:34
Subject: Re: [INTERFACES] Create a database with ecpg

pgsql-general by date

Next:From: Dirk LutzebaeckDate: 1999-09-22 09:16:43
Subject: Re: [GENERAL] pgaccess removed from 6.5.2?
Previous:From: Adriaan JoubertDate: 1999-09-22 06:20:50
Subject: Re: [HACKERS] Re: [GENERAL] Update of bitmask type

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group