Skip site navigation (1) Skip section navigation (2)

DBD for Postgreslq 4.5.1 (libpq.so.2)

From: "Jesper K(dot) Pedersen" <biooya(at)post8(dot)tele(dot)dk>
To: pgsql-interface <pgsql-interfaces(at)hub(dot)org>
Subject: DBD for Postgreslq 4.5.1 (libpq.so.2)
Date: 1999-08-29 18:47:35
Message-ID: 37C98044.5202DA1F@post8.tele.dk (view raw or flat)
Thread:
Lists: pgsql-interfaces
After having updated to Postgresql 4.5.1 I ran into a problem with the
libpq libraries. After updating to DBD version 0.91 I still wouldnt run
as it require libpq.so.1 and not libpq.so.2

I need the perl interface using dbi/dbd as I am using it through cgi.

I installed all items on a Redhat 6.0 system using the RPM packages.

Any suggestions would be greatly appreciated.
Best regards
Jesper K. Pedersen



pgsql-interfaces by date

Next:From: Marcel MojzisDate: 1999-08-30 05:30:43
Subject: libpq & mingw32
Previous:From: Paul HardimanDate: 1999-08-29 14:43:28
Subject: DBD for Postgreslq 4.5.1 (libpq.so.2)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group