Skip site navigation (1) Skip section navigation (2)

Postgres 6.5 and PQsetdb(,,"-F",,)

From: Jean-Denis Girard <jd-girard(at)esoft(dot)pf>
To: pgsql-interfaces(at)postgresql(dot)org
Subject: Postgres 6.5 and PQsetdb(,,"-F",,)
Date: 1999-07-17 08:27:35
Message-ID: 37903E77.6496853F@esoft.pf (view raw or flat)
Thread:
Lists: pgsql-interfaces
Hello,

I just upgraded from Postgres 6.3.2 (shipped with RedHat) to latest 6.5
on a Linux system, with an existing application.

Everything went smoothly, but it seems that "-F" option in PQsetdb
no longer works.

I tried to launch postmaster  with -F  option and it works as expected,
but I really want to enable /disable fsync from libp, so I can run
lengthly updates of my database reasonnably fast at the risk of problems

if the system crash, and keep safe fsync for short opearations.

I found nothing about that on the mailing list. What did I miss ?

Thanks in advance...

Jean-Denis Girard,
Essential Software.


pgsql-interfaces by date

Next:From: Ansley, MichaelDate: 1999-07-17 10:17:08
Subject: RE: query length limits
Previous:From: Jean-Denis GirardDate: 1999-07-17 08:07:04
Subject: Postgres 6.5 and PQsetdb( , , "-F", , )

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group