Skip site navigation (1) Skip section navigation (2)

Does version 6.5 of the JDBC driver support JDBC 2.0?

From: Bernie <bfb(at)att(dot)net>
To: pgsql-interfaces <pgsql-interfaces(at)postgresql(dot)org>
Subject: Does version 6.5 of the JDBC driver support JDBC 2.0?
Date: 1999-06-16 23:24:41
Message-ID: 37683239.F92B2575@att.net (view raw or flat)
Thread:
Lists: pgsql-interfaces
Does the pgsql JDBC driver (6.5) support the
JDBC 2.0 API?  I'd like to implement connection
pooling.

If not, are there plans to suppoort JDBC 2.0
in the near future?
 
Thanks
-Bernie

Responses

pgsql-interfaces by date

Next:From: Rick SipeDate: 1999-06-17 04:58:57
Subject: unsubscribe
Previous:From: Craig OrsingerDate: 1999-06-16 21:33:06
Subject: Re: [INTERFACES] esql\c documentation

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group