Skip site navigation (1) Skip section navigation (2)

[INTERFACES] win32 libpq version is "too new"

From: nico(at)clubdelphi(dot)com (Nicolas Aragon)
To: pgsql-interfaces(at)hub(dot)org
Subject: [INTERFACES] win32 libpq version is "too new"
Date: 1999-04-26 20:54:09
Message-ID: 3728d220.5522530@correo.jet.es (view raw or flat)
Thread:
Lists: pgsql-interfaces
Hello,

I'm trying to run Delphi test programs using win32 client DLL for
6.4.2. 

But our Linux backend is older and I'm getting "unsupported frontend
protocol" from it.

I *can not* update the backend so:

Is there a binary version of the Windows client DLL that works with
postgresql_6.3.2-8? And then, where could I download it?

Another try: can I use any option to force the client to be backwards
compatible without recompiling it? Maybe in the connect call?

I've found in archives that it can be changed using #defines and
recompiling the sources, but installing VC++ just for this is a little
annoying O:)

TIA,

   Nico



pgsql-interfaces by date

Next:From: Tom LaneDate: 1999-04-26 21:08:46
Subject: Re: [INTERFACES] win32 libpq version is "too new"
Previous:From: Clark EvansDate: 1999-04-26 19:00:23
Subject: Re: [INTERFACES] CASE tools? (slightly off-topic)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group