Skip site navigation (1) Skip section navigation (2)

Patch to compile 6.5 on SCO OpenServer

From: Andrew Merrill <andrew(at)compclass(dot)com>
To: pgsql-ports(at)hub(dot)org, pgsql-patches(at)hub(dot)org
Subject: Patch to compile 6.5 on SCO OpenServer
Date: 1999-04-16 22:51:11
Message-ID: 3717BEDF.CEECE09@compclass.com (view raw or flat)
Thread:
Lists: pgsql-ports
This was made with the April 15 snapshot of 6.5, which does not compile
on SCO OpenServer without changes.  (6.4.2 didn't compile on SCO
OpenServer either, with the same problems.)

For those not familiar with SCO, they have two distinct product lines,
OpenServer and UnixWare.  6.4.2 compiles out of the box on UnixWare 7,
and 6.5 will with a patch I submitted recently.

I've tested this patch on:

1) SCO OpenServer 5.0.5 with the SCO UDK compiler
2) SCO OpenServer 5.0.2 with the SCO OpenServer Development Kit compiler

It is likely to work on other OpenServer 5.0.x releases.

What needs to be done to update the various "supported hardware
platforms" lists to include both SCO OpenServer and SCO UnixWare?

Andrew Merrill
The Computer Classroom, Inc.


Attachment: patch2
Description: text/plain (3.3 KB)

Responses

pgsql-ports by date

Next:From: Billy G. AllieDate: 1999-04-17 20:39:20
Subject: UnixWare 7 patches for current CVS code.
Previous:From: Pedro J. LoboDate: 1999-04-16 14:03:55
Subject: Re: [PORTS] port on DEC

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group