Skip site navigation (1) Skip section navigation (2)

configure fails for 6.5 on Unixware 7

From: Andrew Merrill <andrew(at)compclass(dot)com>
To: pgsql-ports(at)hub(dot)org, pgsql-patches(at)hub(dot)org
Subject: configure fails for 6.5 on Unixware 7
Date: 1999-04-15 23:32:35
Message-ID: 37167713.29CEFFE7@compclass.com (view raw or flat)
Thread:
Lists: pgsql-ports
I'm using the April 15 snapshot of 6.5, on a SCO Unixware 7.0.1 system.

Running configure produces the message:

$ ./configure
loading cache ./config.cache
checking host system type... Invalid configuration
`i586-unixware-5-7.0.1': machine `i586-unixware-5' not recognized


*************************************************************
configure does not currently recognize your operating system,
therefore you must do a manual configuration of:

Please contact scrappy(at)hub(dot)org to see about rectifying this,
including the above 'checking host system type...' line
*************************************************************

The config.guess check for SCO UnixWare appears to be broken.  It
outputs i586-unixware-5-7.0.1, which is not recognized by config.sub.

The attached patch changes config.guess back to the 6.4.2 behavior,
which worked just fine.

Andrew Merrill
The Computer Classroom, Inc.


Attachment: patch1
Description: text/plain (672 bytes)

pgsql-ports by date

Next:From: Lu-minDate: 1999-04-16 03:41:40
Subject: FAQ
Previous:From: Sean BennettDate: 1999-04-15 10:17:59
Subject: Regression Test errors

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group