Skip site navigation (1) Skip section navigation (2)

Re: WITH support

From: "Jonah H(dot) Harris" <jonah(dot)harris(at)gmail(dot)com>
To: "David Fetter" <david(at)fetter(dot)org>
Cc: "Hubert FONGARNAND" <informatique(dot)internet(at)fiducial(dot)fr>, "Mark Cave-Ayland" <mark(dot)cave-ayland(at)ilande(dot)co(dot)uk>, "Bruce Momjian" <bruce(at)momjian(dot)us>, "Edwin Ramirez" <edwin(dot)ramirez(at)mssm(dot)edu>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: WITH support
Date: 2007-01-03 23:24:57
Message-ID: 36e682920701031524w2c47b114kdd1e91591d90e921@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-hackers
On 1/3/07, David Fetter <david(at)fetter(dot)org> wrote:
> As I recall, it was decided long ago, and the conclusions were:
> * Only BSD-compatibly licensed code goes in PostgreSQL's code base,
> * PostgreSQL will only support the SQL:2003 standard WITH (RECURSIVE)
>  syntax in the main line code.

Yes, see later response :)

-- 
Jonah H. Harris, Software Architect | phone: 732.331.1324
EnterpriseDB Corporation            | fax: 732.331.1301
33 Wood Ave S, 3rd Floor            | jharris(at)enterprisedb(dot)com
Iselin, New Jersey 08830            | http://www.enterprisedb.com/

In response to

pgsql-hackers by date

Next:From: Andreas 'ads' ScherbaumDate: 2007-01-04 00:31:25
Subject: Problem with windows installer
Previous:From: David FetterDate: 2007-01-03 23:23:33
Subject: Re: WITH support

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group