(sorry again Tom... dang GMAIL should default reply to all.... grrrr!)
On 11/14/05, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
> Rod Taylor <pg(at)rbt(dot)ca> writes:
> > On Mon, 2005-11-14 at 23:02 -0500, Tom Lane wrote:
> >> There's something in what you say. We'd have to rename pg_clog as well,
> >> since that's even more critical than pg_xlog ...
> > Rename them to pg_donttouchthis and pg_youneedthis.
> On a more serious level: Tim's suggestion of "pg_wal" for pg_xlog sounds
> fine to me. How about "pg_trans" for pg_clog, by analogy to the
> existing pg_subtrans? Nothing else in the standard layout looks like
> it's got a name that a newbie would think means discardable data.
> regards, tom lane
> ---------------------------(end of broadcast)---------------------------
> TIP 3: Have you checked our extensive FAQ?
In response to
pgsql-hackers by date
|Next:||From: Jonah H. Harris||Date: 2005-11-15 06:38:31|
|Subject: Re: CONNECT BY PRIOR|
|Previous:||From: Bruno Wolff III||Date: 2005-11-15 06:27:23|
|Subject: Re: PostgreSQL roadmap for 8.2 and beyond.|
pgsql-admin by date
|Next:||From: sandhya||Date: 2005-11-15 11:52:16|
|Subject: Reg: Changing Column type|
|Previous:||From: ITS ONT Alcazar, Jose Aguedo C||Date: 2005-11-15 05:53:27|
|Subject: Re: Major Problem, need help! Can't run our website! |