Skip site navigation (1) Skip section navigation (2)

SQL server...SQLExecutive claims I have wrong version!!!!!

From: Greg Merideth <admin(at)tbicentral(dot)com>
To: pgsql-bugs(at)postgreSQL(dot)org
Subject: SQL server...SQLExecutive claims I have wrong version!!!!!
Date: 1999-03-03 23:23:21
Message-ID: 36DDC48E.8A2DE842@uclabs.com (view raw or flat)
Thread:
Lists: pgsql-bugs
I installed a fresh copy of SQL server on our NT box with service pack
4.  I setup a scheduled check of the databases and tried to start
SQLExecutive.  SQLExecutive claims that it will only run on SQL Server
6.5 or higher.  I have 6.5!  It's part of BackOffice 4.0.  SQL says it's
6.5.02.

What the hell is SQLExecutive doing?  How do I fix this.

And we switched from oracle, what a damm mistake.  Now MS wants me to
pay them 195.00 to beg them to tell me why their program doesn't know
what's what.


pgsql-bugs by date

Next:From: vincentDate: 1999-03-04 02:09:20
Subject: Re: SQL server...SQLExecutive claims I have wrong version!!!!!
Previous:From: Pierluigi.FrullaniDate: 1999-03-03 19:29:45
Subject: Bug in subselect

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group