Skip site navigation (1) Skip section navigation (2)

Re: [ADMIN] Compile 6.4.2 under Redhat5.1

From: Scott Dowdle <dowdle(at)mcn(dot)net>
To: kenmort(at)mort(dot)port(dot)net
Cc: pgsql-admin(at)postgreSQL(dot)org
Subject: Re: [ADMIN] Compile 6.4.2 under Redhat5.1
Date: 1999-01-25 19:33:48
Message-ID: 36ACC71C.6FBFB15C@mcn.net (view raw or flat)
Thread:
Lists: pgsql-admin
Greetings from Billings, Montana, USA.

Ken Mort wrote:
> I ran configure using the 'with-x' option in
> configure and got an warning:'X11 library '-lX11'
> could not be found so TK support will be
> disabled',where or what rpm is the -lX11 library
> under redhat 5.1?

That's an easy one. You'd want to install the XFree86-devel package.


--
Scott Dowdle, Systems Programmer
Montana Communications Network
(406)254-9413 ext 354

In response to

pgsql-admin by date

Next:From: Postgres GODDate: 1999-01-26 07:11:32
Subject: configuring pg_hba.conf...
Previous:From: Ken MortDate: 1999-01-25 19:24:38
Subject: Compile 6.4.2 under Redhat5.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group