Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] postgresql-6.4.1.tar.gz

From: "Thomas G(dot) Lockhart" <lockhart(at)alumni(dot)caltech(dot)edu>
To: Bruce Momjian <maillist(at)candle(dot)pha(dot)pa(dot)us>
Cc: Edmund Mergl <E(dot)Mergl(at)bawue(dot)de>, pgsql-hackers(at)postgreSQL(dot)org
Subject: Re: [HACKERS] postgresql-6.4.1.tar.gz
Date: 1998-12-28 16:01:31
Message-ID: 3687AB5B.598FD547@alumni.caltech.edu (view raw or flat)
Thread:
Lists: pgsql-hackers
> > it would have been a much cleaner solution to increment
> > the version number after realizing, that a wrong version
> > has been distributed.
> > To distribute another software with the same version
> > number - even if the wrong version was available only for
> > a very short time - is definitely a no no.
> It was Marc's call.

But still not too late to fix. I think Edmund has a very valid point. We
should be releasing v6.4.2 to eliminate any ambiguity in which version
people are running.

It is much easier to say: "If you are running v6.4.1, then kill it and
install v6.4.2."

This is important imho. Sorry I was out of town and not contributing to
the discussion earlier...

                         - Tom

In response to

Responses

pgsql-hackers by date

Next:From: Constantin TeodorescuDate: 1998-12-28 16:13:58
Subject: Re: [HACKERS] postgresql-6.4.1.tar.gz
Previous:From: Tom LaneDate: 1998-12-28 15:55:42
Subject: Re: [HACKERS] pg_hba.conf

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group