Skip site navigation (1) Skip section navigation (2)

Re: pg 7.1 b5 appears to require a "modern version of tcl"

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Jerry Asher <jerry(at)hollyjerry(dot)org>
Cc: pgsql-docs(at)postgresql(dot)org
Subject: Re: pg 7.1 b5 appears to require a "modern version of tcl"
Date: 2001-03-02 16:09:25
Message-ID: 3628.983549365@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-docs
Jerry Asher <jerry(at)hollyjerry(dot)org> writes:
> I installed it --with-tcl but it failed.  RedHat 6.1 comes with Tcl
> 8.0.3 and certain Tcl symbols were not installed.  When I upgraded to
> Tcl 8.3, the link succeeded,

Details please?  I normally test against tcl 8.0.5, so I know we do not
need 8.3.  It's fairly hard to believe that we must have 8.0.5 and not
8.0.3 ... in fact, I thought we still worked with tcl 7.*.

			regards, tom lane

In response to

Responses

pgsql-docs by date

Next:From: Anthony EdenDate: 2001-03-02 16:30:02
Subject: Documentation Errors
Previous:From: Peter EisentrautDate: 2001-03-02 16:05:45
Subject: Re: Embedded SQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group