Skip site navigation (1) Skip section navigation (2)

Re: Lenguajes para Postgres

From: Jorge Garcia <"100625,3033"(at)compuserve(dot)com>
To: Bruno Unna <bruno(at)iac(dot)com(dot)mx>, pgsql-ayuda(at)tlali(dot)iztacala(dot)unam(dot)mx
Subject: Re: Lenguajes para Postgres
Date: 1998-06-19 09:45:30
Message-ID: 358A3339.FED49CE8@compuserve.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Hola:

Ya que usas PHP 3 aprovecho para pedirte ayuda para su instalación como un
módulo bajo Apache 1.3. Ya sé que este no es un tema estrictamente de esta
lista, pero los errores que me da creo que provienen precisamente de
postgres.

En concreto, siguiendo las indicaciones de instalación de PHP 3 al pie de la
letra, el enlazado del ejecutable de Apache 1.3.0 da errores de simbolos no
definidos, entre otros "PQsetdbLogin". Las indicaciones del propio Apache
para incluir el módulo tampoco solucionan el problema puesto que entonces el
error se refiere a índices no generados en el directorio modules/extra,
sugiriendo la ejecución de ranlib, que no tengo ni idea de lo que es.

Bruno Unna escribió:

> CarlSerra wrote:
> >
> > Hola:
> >
> > *Con que lenguajes podemos trabajar con Posgres en Linux?. Yo se que se
> > puede hacer con C, Perl y Tcl/Tk.
> >
> > *¿Se puede programar con algun otro lenguaje?
>
> Yo lo hago todo el tiempo en PHP3. Una maravilla.  :)
> --
> "Create like a god,                Bruno Unna <bruno(at)iac(dot)com(dot)mx>
>  command like a king,                     Desarrollo de Software
>  and work like a slave."                Internet de Alta Calidad
>              Kawasaki                   PGP public key available




In response to

pgsql-es-ayuda by date

Next:From: Jorge GarciaDate: 1998-06-19 09:53:00
Subject: Instalacion de 6.3.2 en SuSE 5.2
Previous:From: PostreSQL ServerDate: 1998-06-18 19:51:21
Subject: Re: Lenguajes para Postgres

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group