Skip site navigation (1) Skip section navigation (2)

Re: pgaccess difficulties on pg6.3

From: Constantin Teodorescu <teo(at)flex(dot)ro>
To: Thomas Good <tomg(at)q8(dot)nrnet(dot)org>
Cc: PostgreSQL Interfaces <pgsql-interfaces(at)postgresql(dot)org>
Subject: Re: pgaccess difficulties on pg6.3
Date: 1998-03-29 14:04:10
Message-ID: 351E54DA.54F1CE46@flex.ro (view raw or flat)
Thread:
Lists: pgsql-interfaces
Thomas Good wrote:
> 
> Constantin - yes same error - whenever I try to do much of anything it
> pops up.  Now, excuse my ignorance, but I am *not* running the versions
> of tcl/tk you recommend.  I doublechecked and I have 7.5 & 4.1.
> Does this account for the problem?

Yeap!!!

Upgrade to (at least) Tcl 7.6 and Tk 4.2
Tcl/Tk 8.0 would be better.

-- 
Constantin Teodorescu
FLEX Consulting Braila, ROMANIA

In response to

pgsql-interfaces by date

Next:From: Constantin TeodorescuDate: 1998-03-29 15:00:52
Subject: Segmentation fault in 6.3.1 when using libpgtcl !!!
Previous:From: Constantin TeodorescuDate: 1998-03-29 12:08:06
Subject: Re: Suggestions for PgAccess [Accepted in version 0.86]

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group