Skip site navigation (1) Skip section navigation (2)

Re: BUG #5339: Version of Perl detected incorrectly

From: Alex Hunsaker <badalex(at)gmail(dot)com>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: Jonathan <jonathan(at)leto(dot)net>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #5339: Version of Perl detected incorrectly
Date: 2010-02-23 07:51:52
Message-ID: 34d269d41002222351p580af9ebn4da747640092ae1d@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
On Tue, Feb 23, 2010 at 00:50, Alex Hunsaker <badalex(at)gmail(dot)com> wrote:
> On Mon, Feb 22, 2010 at 14:31, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
>> I'm inclined to stay with the same basic
>> implementation and just hack up the regexp some more to cope with 5.11's
>> more verbose -v output.
>
> And here is a stab at that:

Grr... stupid word wrapping.  Attached.

Attachment: configure_perl_check.patch
Description: text/x-patch (1.4 KB)

In response to

Responses

pgsql-bugs by date

Next:From: Shilpa.RDate: 2010-02-23 10:40:32
Subject: BUG #5342: Error
Previous:From: Alex HunsakerDate: 2010-02-23 07:50:14
Subject: Re: BUG #5339: Version of Perl detected incorrectly

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group