Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] PostgreSQL - the Linux of Databases...

From: "Thomas G(dot) Lockhart" <lockhart(at)alumni(dot)caltech(dot)edu>
To: teunis <teunis(at)mauve(dot)computersupportcentre(dot)com>, Cristian Gafton <gafton(at)redhat(dot)com>
Cc: Andrew Martin <martin(at)biochemistry(dot)ucl(dot)ac(dot)uk>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: [HACKERS] PostgreSQL - the Linux of Databases...
Date: 1998-03-04 02:35:22
Message-ID: 34FCBDEA.92EEDB2D@alumni.caltech.edu (view raw or flat)
Thread:
Lists: pgsql-hackers
> non-glibc users), GLIBC-2 is the standard for Unix98+.  (I still don't see
> why postgres doesn't support it... though I haven't gotten around to
> writing a patch (or looking recently)...).

*sigh* Postgres runs just fine on a bug-free version of glibc2. We've heard
rumors that 2.0.7-pre1 from Debian is close enough, but I can't duplicate that
on my RH5.0 production box with Cristian's RH glibc2-2.0.7 package.

btw Cristian, that library in /home/gafton has most files labeled as 2.0.6; is
that expected or are there possibly some more patches available? I tried
installing on my RH5.0 production system and still see the

  select '1 min'::timespan;

problem. Haven't had any luck picking out the math code and duplicating the
problem in a 10 line program yet either :(

Also, v6.3 has some extensive new documentation which you will want to get
into /usr/doc, including 4 hardcopy and html manuals. There is a Makefile in
the source doc/ distribution to extract them. Let me know if you want more
details.

                                                        - Tom


In response to

Responses

pgsql-hackers by date

Next:From: Thomas G. LockhartDate: 1998-03-04 02:47:32
Subject: Re: [QUESTIONS] 6.3 Release
Previous:From: The Hermit HackerDate: 1998-03-04 01:50:04
Subject: Re: [HACKERS] PostgreSQL - the Linux of Databases...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group