Skip site navigation (1) Skip section navigation (2)

Error on connect (1.8.0 beta 3)

From: "Milen A(dot) Radev" <milen(at)radev(dot)net>
To: pgadmin-hackers(at)postgresql(dot)org
Subject: Error on connect (1.8.0 beta 3)
Date: 2007-08-10 13:18:09
Message-ID: 32c009ea0708100618w3f49daa8ubd6f6a7a83df10e5@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
I just downloaded 1.8.0 Beta3 (WinXP SP2) and upgraded from the Beta2
(using tj. I connected to a remote server running "PostgreSQL 8.1.4 on
x86_64-unknown-linux-gnu, compiled by GCC gcc (GCC) 3.3.5 (Debian
1:3.3.5-13)" and I got the following error:

---------------------------
pgAdmin III
---------------------------
An error has occurred:

ERROR:  syntax error at or near "pg_get_userbyid"
LINE 1: ...T ts.oid, spcname, spclocation, '' AS description pg_get_use...
                                                             ^

---------------------------
OK
---------------------------


After I clicked the OK button all seemed to be ok (I was connected and
the DB tree was listed, tho a bit slower that normal).

Later I deinstalled Beta3 and reinstalled Beta2 - no such error on
connecting to the same server. The authentication is MD5 and the
password is saved in pgpass.conf.

-- 
Milen A. Radev

Responses

pgadmin-hackers by date

Next:From: svnDate: 2007-08-10 13:43:54
Subject: SVN Commit by dpage: r6549 - trunk/pgadmin3/pgadmin/utils
Previous:From: Dave PageDate: 2007-08-10 11:36:43
Subject: Beta 3 uploaded

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group