Skip site navigation (1) Skip section navigation (2)

Re: postgresql-7.0.2: install-sh cannot install pgaccess

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Lutz Birkhahn <lutz(at)osn(dot)de>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: postgresql-7.0.2: install-sh cannot install pgaccess
Date: 2000-07-28 16:26:48
Message-ID: 308.964801608@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
Lutz Birkhahn <lutz(at)osn(dot)de> writes:
> Reason: postgresql-7.0.2/src/bin/pgaccess/Makefile tries to install
> multiple files with one install command:

This is fixed in current sources.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Simon BantonDate: 2000-08-02 12:45:05
Subject: LinuxPPC/PG 7.0.2 .ctl file handling and \i comment parsing
Previous:From: Lutz BirkhahnDate: 2000-07-28 15:29:20
Subject: postgresql-7.0.2: install-sh cannot install pgaccess

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group