Skip site navigation (1) Skip section navigation (2)

redhat rpms installation bug

From: jr(at)i-bucks(dot)com
To: pgsql-ports(at)postgresql(dot)org
Subject: redhat rpms installation bug
Date: 2001-02-26 22:10:21
Message-ID: 3.0.6.32.20010226141021.007bbc20@mail.i-bucks.com (view raw or flat)
Thread:
Lists: pgsql-ports
software: postgresql-server-7.0.3-2.i386.rpm
this is the rpm for redhat 6.2.

This fails to install correctly.  /etc/ld.so.conf does not get updated, an
error is produced on the rpm command.  Consequently, many of the interfaces
(e.g. ecpg) fail.

Immediate action:  add the correct lib to /etc/ld.so.conf.  I discovered
the solution after I had reverted to installation via tarball.  I dont know
how to take the rpm apart, so I dont know exactly what the problem is in
the rpm.

jr
John Riehl


pgsql-ports by date

Next:From: Terry HughesDate: 2001-02-27 21:24:47
Subject: installation on Mandrake Linux
Previous:From: Peter EisentrautDate: 2001-02-24 13:38:42
Subject: Re: compilation fail, continue

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group