Skip site navigation (1) Skip section navigation (2)

Re: Failed dependencies

From: Sergio Tirado Ochoa <stirado(at)campus(dot)gym(dot)itesm(dot)mx>
To: Ulises Ponce <ulises(at)mail(dot)banirh(dot)com>, pgsql-ayuda(at)tlali(dot)iztacala(dot)unam(dot)mx
Cc: linux-ayuda(at)nuclecu(dot)unam(dot)mx
Subject: Re: Failed dependencies
Date: 1997-11-15 01:25:20
Message-ID: 3.0.1.32.19971114182520.006ac4e0@campus.gym.itesm.mx (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Aqui esta la respuesta:

http://www.redhat.com/support/mailing-lists/archives/rpm-list/1997-September
/0272.html

At 05:07 PM 14/11/97 -0600, Ulises Ponce wrote:
>Que tal lista:
>Estoy tratando de instalar el rpm de postgresql. Al hacerlo me marca el 
>siguiente error:
>
>[root(at)trabajo temp]# rpm -iUh postgresql-6.2.1-1.i386.rpm
>failed dependencies:
>        /bin/sh is needed by postgresql-6.2.1-1
>        /bin/sh   is needed by postgresql-6.2.1-1
>[root(at)trabajo temp]# 
>
>Revise mi /bin y /bin/sh es una liga a /bin/bash
>Revisando los rpm's de redhat encontre que el rpm de bash es quien tiene el 
>/bin/bash y el /bin/sh
>Alguien tiene alguna sugerencia?
>Que rpm tiene el sh?
>
>Gracias.
>
>-- 
>Saludos,
>Ulises
>O Captain! My Captain!
>
>
--
Sergio Tirado Ochoa            mailto:stirado(at)campus(dot)gym(dot)itesm(dot)mx
Director de Inform�ica        http://www.enlace.com.mx/~stirado
ITESM Campus Guaymas           Tels: 1-0315 ext. 124 & 1-2150
--
This message is made with 100% recycled electrons

In response to

pgsql-es-ayuda by date

Next:From: Bruno UnnaDate: 1997-11-15 02:29:41
Subject: Re: SQL
Previous:From: Bruno UnnaDate: 1997-11-15 01:16:50
Subject: Re: Sql

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group