Robert Haas <robertmhaas(at)gmail(dot)com> writes:
> On Thu, Dec 30, 2010 at 9:55 PM, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
>> On reflection, how about inverting the flag's value and calling it
>> mergejoin_allowed or some such?
> Yeah, that's better.
OK, done that way.
regards, tom lane
In response to
pgsql-committers by date
|Next:||From: Bruce Momjian||Date: 2010-12-31 22:25:06|
|Subject: pgsql: Include the first valid listen address in pg_ctl to improveserv|
|Previous:||From: Tom Lane||Date: 2010-12-31 17:00:07|
|Subject: pgsql: Invert and rename flag variable to improve code readability.|