Skip site navigation (1) Skip section navigation (2)

Re: "Other users on Template1" when there aren't any

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "John D(dot) Tiedeman" <jdtiede(at)sstar(dot)com>
Cc: pgsql-general(at)postgresql(dot)org
Subject: Re: "Other users on Template1" when there aren't any
Date: 2005-04-30 03:35:26
Message-ID: 27766.1114832126@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-general
"John D. Tiedeman" <jdtiede(at)sstar(dot)com> writes:
>    I have 8.0 on a Linux machine and a w2k box but only have this 
> problem on w2k. I have rebooted in case an earlier effort left a loose 
> end but that didn't help. I haven't been able to create a db at all on 
> the w2k but have one on Linux. This is my first experience with pgsql on 
> win32.

You haven't actually said what the problem was ...

Doing my best Carnac the Magnificent impersonation, I'm going to guess
that you have some problem with two successive connections to template1
wherein the first backend hasn't managed to exit by the time the second
one checks for concurrent connections.  But since you have not told us
what exactly you are doing, that's strictly a guess.

There are some tips at
http://www.postgresql.org/docs/8.0/static/bug-reporting.html
about creating useful problem reports.

			regards, tom lane

In response to

pgsql-general by date

Next:From: Tom LaneDate: 2005-04-30 03:39:21
Subject: Re: Fatal error
Previous:From: Typing80wpmDate: 2005-04-30 03:09:44
Subject: VB ODBC connection to Postgresql, DAO,ADO,RDO,DSN???

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group