Skip site navigation (1) Skip section navigation (2)

7.2.2 java configure problem on Mac OS X 10.1.5

From: Joel Rodrigues <borgempath(at)Phreaker(dot)net>
To: pgsql-novice(at)postgresql(dot)org
Subject: 7.2.2 java configure problem on Mac OS X 10.1.5
Date: 2002-09-17 10:06:37
Message-ID: 274F6AC0-CA25-11D6-84EA-0005024EF27F@Phreaker.net (view raw or flat)
Thread:
Lists: pgsql-novice
Hi, I've been meaning to recompile with Java enabled, and got 
around to it this morning. Got Ant, built & installed it. Then 
ran:

"./configure --enable-locale --enable-recode --enable-multibyte 
--with-perl --with-python --enable-odbc --with-java"

It ends with this:

checking whether to build Java/JDBC tools... yes
checking for jakarta-ant... no
checking for ant... /usr/local/ant/bin/ant
checking whether /usr/local/ant/bin/ant works... no
configure: error: ant does not work


But Ant works:

[localhost:~/eden/postgresql-7.2.2] mark% ant -version
Apache Ant version 1.5 compiled on September 17 2002


Any thoughts ?

- Joel



Responses

pgsql-novice by date

Next:From: Thomas ChivertonDate: 2002-09-17 13:10:07
Subject: initcap
Previous:From: WimDate: 2002-09-17 08:11:41
Subject: Still big problems with pg_dump!

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group