Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] ERROR: pull_var_clause: Cannot handle node type 108

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: José Soares <jose(at)sferacarta(dot)com>
Cc: pgsql-hackers(at)postgreSQL(dot)org
Subject: Re: [HACKERS] ERROR: pull_var_clause: Cannot handle node type 108
Date: 1999-08-23 15:31:23
Message-ID: 27092.935422283@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackers
=?iso-8859-1?Q?Jos=E9?= Soares <jose(at)sferacarta(dot)com> writes:
>> I take it you are using 6.4, because 6.5 generates different failure

> This is my ver:

> hygea=> select version();
> version
> -------------------------------------------------------------------
> PostgreSQL 6.5.0 on i586-pc-linux-gnulibc1, compiled by gcc 2.7.2.1
> (1 row)

6.5 prerelease maybe?  I'm fairly sure that 6.5 release does not have
the "pull_var_clause: Cannot handle node type" message; but it was a
late change.

"select version()" is just about useless for determining what you
are dealing with if you use CVS updates or snapshots, because the
version number only gets changed at official release times.

			regards, tom lane

pgsql-hackers by date

Next:From: Daniele OrlandiDate: 1999-08-23 22:45:34
Subject: Attempt to crack ftp site
Previous:From: José SoaresDate: 1999-08-23 15:18:05
Subject: Re: [HACKERS] ERROR: pull_var_clause: Cannot handle node type 108

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group