Alvaro Herrera <alvherre(at)commandprompt(dot)com> writes:
> Simon Riggs wrote:
>> Methinks it should be: stats_<something>, so that people find it in the
>> same place as stats_query_string, which is still there.
> Hum, but the order in postgresql.conf is arbitrary, right?
I concur with Simon that it should have some relationship to
stats_query_string. However, stats_collection doesn't appeal to me
because that sounds like it would subsume stats_query_string (it seems
like a master control toggle, as stats_start_collector used to be).
Maybe something like stats_count_events?
Or we could get radical and rename both of them...
regards, tom lane
In response to
pgsql-hackers by date
|Next:||From: Tom Lane||Date: 2007-07-31 17:21:20|
|Subject: Re: [PATCHES] allow CSV quote in NULL |
|Previous:||From: Josh Berkus||Date: 2007-07-31 17:16:57|
|Subject: Re: Machine available for community use|