Skip site navigation (1) Skip section navigation (2)

Re: ECPG CVS version problems

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Philip Yarra <philip(at)utiba(dot)com>
Cc: Michael Meskes <meskes(at)postgresql(dot)org>,pgsql-interfaces(at)postgresql(dot)org
Subject: Re: ECPG CVS version problems
Date: 2003-06-16 02:49:34
Message-ID: 25659.1055731774@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackerspgsql-interfacespgsql-patches
Philip Yarra <philip(at)utiba(dot)com> writes:
> Bison 1.35 and 1.50 both have bugs that prevent successful compilation,
> so I moved to 1.85. This appears to work okay. Is there some way during
> configure to check for broken bison versions and complain loudly?

Uh, this is done as of a few days ago.  Or is the check not working?

			regards, tom lane

In response to

Responses

pgsql-hackers by date

Next:From: Philip YarraDate: 2003-06-16 04:04:55
Subject: Re: ECPG CVS version problems
Previous:From: Philip YarraDate: 2003-06-16 01:10:58
Subject: Re: ECPG CVS version problems

pgsql-patches by date

Next:From: Philip YarraDate: 2003-06-16 04:04:55
Subject: Re: ECPG CVS version problems
Previous:From: Philip YarraDate: 2003-06-16 01:10:58
Subject: Re: ECPG CVS version problems

pgsql-interfaces by date

Next:From: Philip YarraDate: 2003-06-16 04:04:55
Subject: Re: ECPG CVS version problems
Previous:From: Philip YarraDate: 2003-06-16 01:10:58
Subject: Re: ECPG CVS version problems

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group