Skip site navigation (1) Skip section navigation (2)

RE: [INTERFACES] RPM for PgAccess 0.96

From: Massy Ghausi <Massy(at)msdcapital(dot)com>
To: "'Constantin Teodorescu'" <teo(at)flex(dot)ro>
Cc: pgsql-interfaces(at)postgreSQL(dot)org
Subject: RE: [INTERFACES] RPM for PgAccess 0.96
Date: 1999-04-29 12:26:41
Message-ID: 22BF2117F8B9D2119ADD00A0C9D8430802DCD2@MSD01 (view raw or flat)
Thread:
Lists: pgsql-interfaces
My problem is that I don't have libpgtcl.dll compiled and I am not sure how
to do it.  I run the Red Hat 5.2 version of Linux with 2.0.36 kernel and gcc
version 2.7x.  What do I need to do?

		-----Original Message-----
		From:	Constantin Teodorescu [mailto:teo(at)flex(dot)ro]
		Sent:	Thursday, April 29, 1999 1:40 AM
		To:	Massy Ghausi
		Cc:	pgsql-interfaces(at)postgreSQL(dot)org
		Subject:	Re: [INTERFACES] RPM for PgAccess 0.96

		Massy Ghausi wrote:
		> 
		> Has anyone bundled pgaccess0.96 into an RPM so that it
works with Postgresql
		> 6.4.2?  If so, where can I get it by ftp?

		No. It hasn't been packed into a RPM.
		But running PgAccess is extremely simple.
		Presuming you have POstgreSQL 6.4.2 installed and
libpgtcl.dll compiled
		, you should download pgaccess.tcl from
ftp://ftp.flex.ro/pub/pgaccess
		and :

		wish -f pgaccess.tcl

		There isn't any other files or scripts that have to be
placed somewhere.
		All in one. A single file, pgaccess.tcl

		But what are your problems ?
		something is not working ?

		Please check if you are running postmaster with -i option
		best regards,

		-- 
		Constantin Teodorescu
		FLEX Consulting Braila, ROMANIA

pgsql-interfaces by date

Next:From: michelDate: 1999-04-29 12:32:46
Subject: postgres connection
Previous:From: D'Arcy J.M. CainDate: 1999-04-29 10:49:09
Subject: Re: [INTERFACES] Pg and Perl!!

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group