Skip site navigation (1) Skip section navigation (2)

Re: Truble with version 1.9.0 of pgsql_perl5

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Igor N(dot) Avtaev" <ain(at)usi(dot)ru>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Truble with version 1.9.0 of pgsql_perl5
Date: 2000-08-19 05:06:32
Message-ID: 22091.966661592@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-interfaces
"Igor N. Avtaev" <ain(at)usi(dot)ru> writes:
> I have compilation error. What can I do? Thank you.

> $ perl Makefile.PL

Try "perl Makefile.PL POLLUTE=1", which is what building postgres
7.0.2 would normally do...

			regards, tom lane

In response to

pgsql-interfaces by date

Next:From: Tom LaneDate: 2000-08-19 05:35:47
Subject: Re: /tmp/.s.PGSQL.${PGPORT}
Previous:From: Alfred PerlsteinDate: 2000-08-19 03:47:21
Subject: Re: Preferred PHP interface?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group