Skip site navigation (1) Skip section navigation (2)

Re: Mediawiki 1.10 and PG 8.3 upgrade

From: Christophe <xof(at)thebuild(dot)com>
To: pgsql-general(at)postgresql(dot)org
Subject: Re: Mediawiki 1.10 and PG 8.3 upgrade
Date: 2008-05-30 17:57:43
Message-ID: 21F3C0AC-927B-454B-A2B7-035E24BBC87D@thebuild.com (view raw or flat)
Thread:
Lists: pgsql-general
You'll need to get a particular revision of MediaWiki that is PG 8.3  
compatible:

http://people.planetpostgresql.org/greg/index.php?/archives/123- 
MediaWiki-is-Postgres-8.3-compatible.html

Once that's done, it works fine (at least for me).

In response to

pgsql-general by date

Next:From: ClodoaldoDate: 2008-05-30 18:55:41
Subject: Re: Query planning configuration and solid state drives
Previous:From: Gerhard WiesingerDate: 2008-05-30 17:16:39
Subject: Re: Tsearch2 Upgrade from 8.2 to 8.3.1 with mediawiki

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group