Skip site navigation (1) Skip section navigation (2)

Re: BUG #5153: Problem configuring postgresql-8.5alpha2 with SSL

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Pierre" <pierre42d(at)9online(dot)fr>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #5153: Problem configuring postgresql-8.5alpha2 with SSL
Date: 2009-10-30 21:14:13
Message-ID: 21934.1256937253@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
"Pierre" <pierre42d(at)9online(dot)fr> writes:
> checking for SSL_library_init in -lssl... no
> configure: error: library 'ssl' is required for OpenSSL

> I just installed the last openssl release in its default location.

If you are using a distribution that provides separate -devel
subpackages, you probably need to install openssl-devel too.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Tom LaneDate: 2009-10-30 21:35:26
Subject: Re: BUG #5151: autovacuum process segfaults when max_fsm_pages are too low
Previous:From: Heikki LinnakangasDate: 2009-10-30 19:09:13
Subject: Re: BUG #5151: autovacuum process segfaults when max_fsm_pages are too low

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group