Skip site navigation (1) Skip section navigation (2)

HELP!! upgrade from 8.3.2 to 8.3.5 caused "FATAL: database files are incompatible with server"

From: vhgupta <vishal(dot)g(at)pinelabs(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: HELP!! upgrade from 8.3.2 to 8.3.5 caused "FATAL: database files are incompatible with server"
Date: 2009-01-29 09:09:13
Message-ID: 21722897.post@talk.nabble.com (view raw or flat)
Thread:
Lists: pgadmin-support
Opearting System :XP

Upgrade from 8.3.2 to 8.3.5 was done, by stopping the server first, followed
the wizard(one-click installer).
Please help.

Getting this error in eventviewer.

2009-01-29 14:22:14 IST FATAL:  database files are incompatible with server
2009-01-29 14:22:14 IST DETAIL:  The database cluster was initialized
without HAVE_INT64_TIMESTAMP but the server was compiled with
HAVE_INT64_TIMESTAMP.
2009-01-29 14:22:14 IST HINT:  It looks like you need to recompile or
initdb.

-- 
View this message in context: http://www.nabble.com/HELP%21%21-upgrade-from-8.3.2-to-8.3.5-caused-%22FATAL%3A--database-files-are-incompatible-with-server%22-tp21722897p21722897.html
Sent from the PostgreSQL - pgadmin support mailing list archive at Nabble.com.


Responses

pgadmin-support by date

Next:From: Raymond O'DonnellDate: 2009-01-29 09:25:44
Subject: Re: HELP!! upgrade from 8.3.2 to 8.3.5 caused "FATAL: database files are incompatible with server"
Previous:From: Dave PageDate: 2009-01-28 08:51:16
Subject: Re: Mac os x pgadmin iii

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group