Skip site navigation (1) Skip section navigation (2)

Re: Installation problem "...The database cluster initialization failed.."

From: tiagoemerick <tiagoemerick(at)gmail(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: Re: Installation problem "...The database cluster initialization failed.."
Date: 2009-01-09 01:39:21
Message-ID: 21364743.post@talk.nabble.com (view raw or flat)
Thread:
Lists: pgsql-bugs
I have de same problem.. with the same situations and conditions...

any one???


aerkain wrote:
> 
> HI,
> during installation of postgresql (8.3.5-2) I get error message:
> "Installation may not complete correctly. The database cluster
> initialization failed."
> 
> Some info:
> - W Vista
> - I cannot find any service: Postgre*
> - Ive had installed Postgre before, but uninstalled it. 
> - Ive tried reinstall (after this incorrect installation), but did not
> help, still same problem.
> - Ive also tried uninstall; Delete all postre registry (via regedit);
> Delete by cmd->net user postgres /delete; Delete all files in PostgreSQL
> installation folder.
> 
> Any suggestions how install postgre correctly?
> 
> Thank you kindly for responce
> 

-- 
View this message in context: http://www.nabble.com/Installation-problem-%22...The-database-cluster-initialization-failed..%22-tp21343831p21364743.html
Sent from the PostgreSQL - bugs mailing list archive at Nabble.com.


In response to

Responses

pgsql-bugs by date

Next:From: Dave PageDate: 2009-01-09 08:51:24
Subject: Re: Installation problem "...The database cluster initialization failed.."
Previous:From: Bruce MomjianDate: 2009-01-08 21:53:46
Subject: Re: BUG #4509: array_cat's null behaviour is inconsistent

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group