Bruce Momjian <bruce(at)momjian(dot)us> writes:
> Uh, did we decide that 'wal_keep_segments' was the best name for this
> GUC setting? I know we shipped beta1 using that name.
I thought min_wal_segments was a reasonable proposal, but it wasn't
clear if there was consensus or not.
regards, tom lane
In response to
pgsql-hackers by date
|Next:||From: Greg Smith||Date: 2010-05-09 03:00:55|
|Subject: Re: max_standby_delay considered harmful|
|Previous:||From: Bruce Momjian||Date: 2010-05-09 02:23:43|
|Subject: Re: pg_start_backup and pg_stop_backup Re: Re:
[COMMITTERS] pgsql: Make CheckRequiredParameterValues() depend upon