Skip site navigation (1) Skip section navigation (2)

pgagent version

From: poonam nijhawan <nijhawan_poonam(at)yahoo(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: pgagent version
Date: 2009-06-25 06:33:14
Message-ID: 21065.65591.qm@web55408.mail.re4.yahoo.com (view raw or flat)
Thread:
Lists: pgadmin-support
Hi Support,


We are running on Postgres version 8.2.10 on linux. We want to install pgagent for scheduling the jobs.

Just wanted to check that is there any version connection between pgagent and Postgres


For example we could see following version of pgagent on the website:- 


pgAgent-2.0.0-Linux.tar.gz 
pgAgent-2.0.1-Linux.tar.gz 
pgAgent-3.0.0-Linux.tar.gz


so just wondering that since we running on  8.2.10 so will we be able to use  
pgAgent-3.0.0-Linux.tar.gz 

or should we use 
pgAgent-2.0.0-Linux.tar.gz 

Just checking whether 3.0.0 of pgagent version is depended on 8.3 of Postgres.

Looking forward to hear from you.

Regards
Poonam


      

Responses

pgadmin-support by date

Next:From: Dave PageDate: 2009-06-25 07:37:33
Subject: Re: pgagent version
Previous:From: Andres FreundDate: 2009-06-24 10:29:13
Subject: Re: Bug in SQL editor find and replace

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group