Skip site navigation (1) Skip section navigation (2)

Re: Postgre 8.1.11 and Windows 7 (64-bit)

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: CBoone(at)SperianProtection(dot)com
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: Postgre 8.1.11 and Windows 7 (64-bit)
Date: 2009-11-04 20:39:02
Message-ID: 20852.1257367142@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-novice
CBoone(at)SperianProtection(dot)com writes:
> I am having problems installing Postgre 8.1.11 into Windows 7 64-bit.  I 
> can not get the service to start properly.  I was successful installing 
> this version if Vista 64-bit  and Windows 7 32-bit.  Are there any known 
> issues with 8.1.11 with Windows 7 64-bit?   

Yeah: it doesn't work.  It will not be made to work in the future,
either, because PG versions before 8.2 are no longer supported on Windows.
You need to update to at least 8.2.x, preferably 8.3.x or 8.4.x.

			regards, tom lane

In response to

pgsql-novice by date

Next:From: bob.vanslobigDate: 2009-11-05 18:06:29
Subject: SQL Server
Previous:From: CBooneDate: 2009-11-04 17:15:33
Subject: Postgre 8.1.11 and Windows 7 (64-bit)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group