Skip site navigation (1) Skip section navigation (2)

Bug ejecutando initdb (CVS version)

From: "Mario Gonzalez" <gonzalemario(at)gmail(dot)com>
To: Postgres Español <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Bug ejecutando initdb (CVS version)
Date: 2006-04-20 19:55:12
Message-ID: 2065a6cf0604201255o29b1d5ebn932909a1ab521be9@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
  Despues de actualizar con cvs, compile y volvi a ejecutar initdb y este fallo.

mario(at)mario:~/postgres-test-instalation$ ./bin/initdb -D data_test
Los archivos de este cluster serán de propiedad del usuario «mario».
Este usuario también debe ser quien ejecute el proceso servidor.
El cluster será inicializado con configuración local es_CL.UTF-8.
La codificación por omisión ha sido por lo tanto definida a UTF8.

creando el directorio data_test ... hecho
creating subdirectories ... hecho
seleccionando el valor para max_connections ... 100
selecting default shared_buffers/max_fsm_pages ... 3500/175000
creando archivos de configuración ... hecho
creando base de datos template1 en data_test/base/1 ... hecho
inicializando pg_authid ... hecho
habilitando tamaño de registro ilimitado para tablas de sistema ... hecho
inicializando dependencias ... hecho
creando las vistas de sistema ... FATAL:  unrecognized node type: 704
el proceso hijo terminó con código de salida 1
initdb: eliminando el directorio de datos «data_test»

  ??

Responses

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2006-04-20 20:00:39
Subject: Re: Preguntas
Previous:From: Martin MarquesDate: 2006-04-20 18:57:33
Subject: Re: Preguntas

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group