Skip site navigation (1) Skip section navigation (2)

Re: Compiling 7.2 on Solaris 8: runtime error on libssl.so.0.9.6

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Randall Perry <rgp(at)systame(dot)com>
Cc: pgsql-general(at)postgresql(dot)org
Subject: Re: Compiling 7.2 on Solaris 8: runtime error on libssl.so.0.9.6
Date: 2002-04-28 14:49:38
Message-ID: 20510.1020005378@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-general
Randall Perry <rgp(at)systame(dot)com> writes:
> ld.so.1: /usr/local/pgsql/bin/postgres: fatal: libssl.so.0.9.6

I think you just need to make sure that libssl.so is in the
LD_LIBRARY_PATH.  Be careful to set things up so that the
postmaster sees that in its environment... client-side environment
will not help.

			regards, tom lane

In response to

pgsql-general by date

Next:From: Tom LaneDate: 2002-04-28 14:58:52
Subject: Re: How to track down inconsistent performance?
Previous:From: Michael MeskesDate: 2002-04-28 07:56:26
Subject: Re: delete column

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group