Skip site navigation (1) Skip section navigation (2)

Re: Installing PG 7.3.4 on Linux 6

From: "Kevin Grittner" <kgrittn(at)mail(dot)com>
To: "JEHAD GHAREEB" <jsghus(at)yahoo(dot)com>,pgsql-bugs(at)postgresql(dot)org
Subject: Re: Installing PG 7.3.4 on Linux 6
Date: 2012-12-08 16:29:57
Message-ID: 20121208162958.142850@gmx.com (view raw or flat)
Thread:
Lists: pgsql-bugs
This is not a bug report. Next time post to a more appropriate list.

http://www.postgresql.org/community/lists/

JEHAD GHAREEB wrote:

> I want to install "PG 7.3.4"

That version has been out of support for over five years.

http://www.postgresql.org/support/versioning/

Unless you're writing a history book, you want something more current.

> on Linux 6

What is the output of?: uname -a

-Kevin


pgsql-bugs by date

Next:From: Kevin GrittnerDate: 2012-12-08 16:40:35
Subject: Re: pg_restore
Previous:From: chris.jerdonekDate: 2012-12-08 13:41:30
Subject: BUG #7744: docs should link to postgresql_psycopg2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group