Skip site navigation (1) Skip section navigation (2)

Re: Invalid version while creating PostgreSQL 9.1 cluster

From: Martin Pitt <mpitt(at)debian(dot)org>
To: Виктор Столбин <viktor(dot)stolbin(at)gmail(dot)com>
Cc: pgsql-pkg-debian(at)postgresql(dot)org
Subject: Re: Invalid version while creating PostgreSQL 9.1 cluster
Date: 2011-09-30 20:32:58
Message-ID: (view raw or whole thread)
Lists: pgsql-pkg-debian
Hello Виктор,

Виктор Столбин [2011-09-23 15:53 +0400]:
> I'm trying create a cluster with existing data directory on Debian
> 2.6.26-2-686-bigmem. I use  PostgreSQL 8.3 installed from apt-get
> and PostgreSQL 9.1 installed from [OpenSCG](

Seems I need to specify an email address/account there, so I'm not
that fancy trying it myself. Is that package actually built for usage
with postgresql-common? If it's a completely independent packaging
from upstream release, it's most probably not (postgresql-common is
Debian/Ubuntu specific and requires the Debian/Ubuntu packages of

If you need 9.1 and want to use p-common tools, I rather recommend you
to install from (Debian) or my Ubuntu PostgreSQL
backports PPA (

Otherwise you need to read the documentation at openscg, I'm afraid I
don't know how these packages work.



Martin Pitt                        |
Ubuntu Developer (  | Debian Developer  (

In response to

pgsql-pkg-debian by date

Next:From: Peter EisentrautDate: 2011-10-24 08:15:43
Subject: Contents files on
Previous:From: Christoph BergDate: 2011-09-23 21:00:09
Subject: Re: [pgsql-pkg-debian] Fwd: Invalid version while creating PostgreSQL 9.1 cluster

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group