Skip site navigation (1) Skip section navigation (2)

BUG #6196: Install Error

From: "Maggie Brooks" <maggie(dot)brooks(at)claraview(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #6196: Install Error
Date: 2011-09-02 20:38:21
Message-ID: 201109022038.p82KcLld057352@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      6196
Logged by:          Maggie Brooks
Email address:      maggie(dot)brooks(at)claraview(dot)com
PostgreSQL version: 9.0.4
Operating system:   Windows XP
Description:        Install Error
Details: 

I am trying to set up a test environment which requires PostgreSQL version
9. I am getting this error "Unable to write inside TEMP environment variable
path." when using the OneClick installer for Windows. After a lot of
research it appears that this error is most likely the result of the
antivirus software running on my machine. Unfortunately, the system being
used is government owned and well locked down. I have been completely
unsuccessful at disabling or removing McAfee to allow for installation. I
was able to use the pg_installer to load PostgreSQL v 8.2.21. Is there any
way that I can get version 9 packaged similarly to allow for installation or
is your development team aware of any other kind of workaround?

Responses

pgsql-bugs by date

Next:From: pasman pasmańskiDate: 2011-09-04 08:30:04
Subject: Re: BUG #6196: Install Error
Previous:From: Dave PageDate: 2011-09-02 18:31:23
Subject: Re: BUG #6194: Cannot install any of the installers

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group