Skip site navigation (1) Skip section navigation (2)

BUG #6194: Cannot install any of the installers

From: "Pradeep D" <pradeep(dot)dharmavarapu(at)live(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #6194: Cannot install any of the installers
Date: 2011-09-02 15:15:35
Message-ID: 201109021515.p82FFZIL087519@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      6194
Logged by:          Pradeep D
Email address:      pradeep(dot)dharmavarapu(at)live(dot)com
PostgreSQL version: all
Operating system:   Windows 7 64 bit SP1
Description:        Cannot install any of the installers
Details: 

I keep getting these errors - 
1. Unable to write inside TEMP environment variable path
2. An error occured executing the Microsoft VC++ runtime installer

The first message is with 9.x installer version and the second is with 8.x
versions.

I am the admin on my machine. 

I also have Windows Scripting active and also disable my antivirus and
firewall while installing these packages.

Please help with any instructions to fix this issue.

Responses

pgsql-bugs by date

Next:From: Pradeep DDate: 2011-09-02 15:21:03
Subject: BUG #6195: Cannot install any of the installers - TEMP or VC++ Errors
Previous:From: fartaDate: 2011-09-01 16:57:33
Subject: BUG #6193: The one-click installer failed to unpack

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group