Skip site navigation (1) Skip section navigation (2)

[PostgreSQL 9.1 alpha5] OpenBSD and Loongson

From: postgresql(at)raveland(dot)org
To: pgsql-testers(at)postgresql(dot)org
Subject: [PostgreSQL 9.1 alpha5] OpenBSD and Loongson
Date: 2011-04-07 14:22:46
Message-ID: 20110407142245.GA4870@coredump.raveland.priv (view raw or whole thread)
Lists: pgsql-testers

I need the following patch to make PostgreSQL happy 
on Loongson with OpenBSD (
These restrictions no longer exist on OpenBSD.
Tested with the latest alpha (9.1 alpha5) and with 
the latest 9 release (9.0.3).


pgsql-testers by date

Next:From: Richard BroersmaDate: 2011-05-09 21:23:48
Subject: 9.1Beta1 - Repeatable Crash on Windows
Previous:From: Pavel GolubDate: 2011-04-06 06:26:59
Subject: Re: Please review test report form

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group