On Sat, Feb 12, 2011 at 02:17:12AM +0200, Alexey Klyukin wrote:
> So, here is the v8. Instead of rewriting the encode_array_literal I've added
> another function, encode_type_literal (could use a better name).
Given that encode_array_literal() encodes an _array_ as a literal,
I'd assume encode_type_literal() encodes a _type_ as a literal.
I'd suggest encode_typed_literal() as a better name.
Tim [just passing though]
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2011-02-16 17:17:41|
|Subject: Re: contrib loose ends: 9.0 to 9.1 incompatibilities|
|Previous:||From: Alvaro Herrera||Date: 2011-02-16 17:08:02|
|Subject: pgsql: Cleanup ClusterInfo initialization in pg_upgrade|